[Expand]General Information
[Expand]WinForms Controls
[Expand]ASP.NET Controls and MVC Extensions
[Expand]ASP.NET Bootstrap Controls
[Expand]ASP.NET Core Bootstrap Controls
[Expand]WPF Controls
[Expand]Xamarin Controls
[Expand]Windows 10 App Controls
[Expand]Office File API
[Expand]Reporting
[Expand]Report and Dashboard Server
[Expand]Dashboard
[Expand]eXpressApp Framework
[Expand]eXpress Persistent Objects
[Expand]CodeRush
[Collapse]CodeRush Classic
  What's New
 [Collapse]System Requirements
   System Requirements (CodeRush Classic)
   Visual Studio Support History
 [Expand]Concepts
 [Expand]Visual Elements
 [Expand]Tool Windows
 [Expand]CodeRush Classic Options
 [Expand]Examples
  Get More Help
[Expand]Cross-Platform Core Libraries
[Expand]Tools and Utilities
 End-User Documentation
View this topic on docs.devexpress.com (Learn more)

System Requirements (CodeRush Classic)

This document describes the system requirements for installing and using CodeRush Classic on a development machine. If you are working with an older version of the IDE that is not supported by the current version of CodeRush Classic, please refer to the Visual Studio Support History topic to choose the most appropriate CodeRush Classic version.

You can use CodeRush Classic with any of the following IDEs:

  • Microsoft Visual Studio 2010;
  • Microsoft Visual Studio 2012;
  • Microsoft Visual Studio 2013;
  • Microsoft Visual Studio 2015.

Is this topic helpful?​​​​​​​